ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Managed Switches von LumaTech
ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Ansicht 1 ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Ansicht 2 ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Ansicht 3 ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Ansicht 4 ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+), Ansicht 5
LumaTech
Verkauf & Versand durch
LumaTech
Österreich •Wallern im Burgenland

ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+)

☆☆☆☆☆ 0.0 ▼ (0)
Preisalarm setzen
Sobald der Preis sinkt, informieren wir Sie per E-Mail. Geben Sie Ihren Wunschpreis ein – wir beobachten den Preis für Sie.

Ihre E-Mail-Adresse verwenden wir nur für diese Benachrichtigung. Datenschutzhinweise

Artikelzustand: Neu
0.0 von 5 Sternen
☆☆☆☆☆ 0.0 von 5
0 globale Bewertungen
5 Sterne 0% 4 Sterne 0% 3 Sterne 0% 2 Sterne 0% 1 Stern 0% Kundenbewertungen anzeigen ›
379,00 – 387,00 € / Stück

Produktdetails:

  • Switch
  • Smart
  • 24 x 10/100/1000 (PoE+) + 4 x Kombi-Gigabit-SFP + 4 x 10/100/1000
  • an Rack montierbar
  • PoE+ (375 W)
Auf Lager
Ein Problem mit diesem Produkt melden
387,00 €
Preisangaben inkl. USt., zzgl. Versandkosten.
Auf Lager
Versand 6,00 €
Lieferung bis Mi, 11.11.2026
Lieferung vor Weihnachten: bis Di, 15.12. bestellen
Kostenfreie Retouren ∨
Kostenlose Rücksendung innerhalb von 14 Tagen nach Erhalt der Ware.
Lieferung nur nach Österreich
Händler akzeptiert:
PayPal Visa Mastercard Apple Pay Klarna eps
SSL verschlüsselt PayPal-Käuferschutz DSGVO-konform
Preis-Historie
–
Lade…

Produktinformationen

KategorieManaged Switches
Artikelnummer6635487000
HändlerLumaTech
LumaTech
Verkäufer

LumaTech

Wallern im Burgenland, Österreich
+

Rückgabe

✓ 14 Tage Widerrufsrecht
✓ Kostenfreie Retoure
✓ Abwicklung direkt über LumaTech

Info zu diesem Artikel

Auf einen Blick

  • Management mit hoher Flexibilität
  • Maximale Flexibilität
  • Einfachere Versorgung von mehr Geräten mit Strom
  • Für den langlebigen Einsatz konzipiert

Produktbeschreibung

  • Management mit hoher Flexibilität
    Die GS1920v2 Serie führt Zyxel NebulaFlex ein. Damit können Sie bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und der Nebula-Cloud-Management-Plattform wechseln.
  • Maximale Flexibilität
    Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports Ihr Netzwerk zukunftssicher, sodass Ihr Wachstum von morgen problemlos ablaufen kann.
  • Einfachere Versorgung von mehr Geräten mit Strom
    Der Standard-Verbrauchsmodus steigert die Effizienz, da er die tatsächlich erforderliche Energie liefert.
  • Für den langlebigen Einsatz konzipiert
    Ein Web-Smart-Managed Switch mit einem Hardware-Design der Unternehmensklasse. Die integrierte, moderne Hardware-Technologie stattet KMU-Netzwerke mit hoher Qualität und Zuverlässigkeit aus.

Technische Daten

MarkeZyXEL
ZustandNeu
Netzwerk-Geschwindigkeit1 Gbit/s (Gigabit)
Anzahl Ports (Netzwerk)24 Ports
Switch-VerwaltungSmart / Web-managed
PoE-UnterstützungPoE+ (802.3at)
SFP-UplinksSFP (1G)
Bauform (Netzwerk)Rack (19 Zoll)

Herstellerangaben

Management-Funktionen
Switch-TypManaged
Quality of Service (QoS) SupportJa
ARP-InspektionJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse4
Optischer KabelverbinderSFP
Netzwerk
NetzstandardIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G-UnterstützungNein
Kupfer Ethernet Verkabelungstechnologie100BASE-TX, 1000BASE-T
Unterstützung DatenflusssteuerungJa
RatenbeschränkungJa
Spannbaum-ProtokollJa
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Lichtwellenleiter
Ethernet-Kabel Verkablungstechnologie1000BASE-X
Datenübertragung
Routing-/Switching-Kapazität56 Gbit/s
Transferrate42 Mpps
MAC-Adressentabelle16000 Eintragungen
Datenpaket-Pufferspeicher1,5 MB
Sicherheit
DHCP-FunktionenDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
ZugriffkontrolllisteJa
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS, SNMP, SNMPv3
MAC Adressen FilternJa
IP-MAC-PortbindungJa
AuthentifizierungGast VLAN, Port-basierte Authentifizierung
PasswortschutzJa
AutentifizierungstypIEEE 802.1x, RADIUS
CPU-VerteidigungJa
Warteschleifenplanungs-AlgorithmenSPQ, WFQ, Weighted Round Robin (WRR)
Multicast-Funktionen
Multicast UnterstützungJa
Design
Rack-EinbauJa
ProduktfarbeSchwarz
LED-AnzeigenJa
SicherheitLVD, BSMI
Elektromagnetische VerträglichkeitFCC 15 A, CE A, BSMI EMC
Leistungen
Speicherkapazität256 MB
Flash-Speicher32 MB
Geräuschpegel27,2 dB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)638691 h
Energie
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)463,5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Anzahl Power over Ethernet (PoE) Anschlüsse24
Gesamtleistung Power over Ethernet (PoE)375 W
Betriebsbedingungen
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung1580,54 BTU/h
Gewicht und Abmessungen
Breite441 mm
Tiefe270 mm
Höhe44 mm
Gewicht3,8 kg
Lieferumfang
Mitgelieferte KabelAC
RackmontagesetJa
Verpackungsdaten
Verpackungsbreite616 mm
Verpackungstiefe355 mm
Verpackungshöhe107 mm
Paketgewicht4,97 kg
Zertifikate
ZertifizierungRoHS
Logistikdaten
Warentarifnummer (HS)85176990

Kundenfragen & Antworten (0)

Noch keine Fragen zu diesem Produkt

Etwas unklar? Fragen Sie LumaTech direkt – die Antwort hilft auch anderen weiter.

Für dieses Produkt gibt es noch keine Rezensionen.

Dieses Produkt bewerten

Teilen Sie Ihre Meinung mit anderen Kunden

Bewertungen nur von echten Käufern

Auf BUBY kann ein Produkt nur bewerten, wer es hier auch gekauft hat. Deshalb gibt es bei uns keine erfundenen Rezensionen – dafür dauert es etwas länger, bis die ersten erscheinen. Sie haben dieses Produkt bereits gekauft? Dann melden Sie sich an, um es zu bewerten.

Produkte mit diesem Artikel vergleichen

ZyXEL GS1920-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE+) TRENDnet TPE P521ES - Switch - Smart - 1 x 10/100/1000 (PoE+ input) Planet IGS-801M - Switch - managed - 8 x 10/100/1000 ZyXEL XS3800-28 - Switch - L2+ - managed - 4 x 10GBase-T + 16 x 10 Gigabit SFP+ + 8 x C 10 G-Bit SFP+
Produkt ZyXEL GS1920-24HPv2 - Switch … TRENDnet TPE P521ES - Switch … Planet IGS-801M - Switch - ma… ZyXEL XS3800-28 - Switch - L2…
Preis 387,00 € 64,30 € 261,00 € 3.950,00 €
Bewertungen Noch keine Kundenrezensionen Noch keine Kundenrezensionen Noch keine Kundenrezensionen Noch keine Kundenrezensionen
Marke ZyXEL TRENDnet Planet ZyXEL
Zustand Neu Neu Neu Neu
Netzwerk-Geschwindigkeit 1 Gbit/s (Gigabit) 1 Gbit/s (Gigabit) 1 Gbit/s (Gigabit) 10 Gbit/s
Anzahl Ports (Netzwerk) 24 Ports 1–4 Ports 8 Ports 1–4 Ports
Switch-Verwaltung Smart / Web-managed Smart / Web-managed Managed (Layer 2) Smart / Web-managed
PoE-Unterstützung PoE+ (802.3at) PoE+ (802.3at) – –
SFP-Uplinks SFP (1G) – – SFP+ (10G)
Bauform (Netzwerk) Rack (19 Zoll) Desktop DIN-Schiene Rack (19 Zoll)