ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Managed Switches von LumaTech
ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Ansicht 1 ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Ansicht 2 ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Ansicht 3 ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Ansicht 4 ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP, Ansicht 5
LumaTech
Verkauf & Versand durch
LumaTech
Österreich •Wallern im Burgenland

ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP

☆☆☆☆☆ 0.0 ▼ (0)
Preisalarm setzen
Sobald der Preis sinkt, informieren wir Sie per E-Mail. Geben Sie Ihren Wunschpreis ein – wir beobachten den Preis für Sie.

Ihre E-Mail-Adresse verwenden wir nur für diese Benachrichtigung. Datenschutzhinweise

Artikelzustand: Neu
0.0 von 5 Sternen
☆☆☆☆☆ 0.0 von 5
0 globale Bewertungen
5 Sterne 0% 4 Sterne 0% 3 Sterne 0% 2 Sterne 0% 1 Stern 0% Kundenbewertungen anzeigen ›
391,00 – 399,00 € / Stück

Produktdetails:

  • Switch
  • Smart
  • 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP
  • an Rack montierbar
Auf Lager
Ein Problem mit diesem Produkt melden
399,00 €
Preisangaben inkl. USt., zzgl. Versandkosten.
Auf Lager
Versand 6,00 €
Lieferung bis Do, 29.10.2026
Kostenfreie Retouren ∨
Kostenlose Rücksendung innerhalb von 14 Tagen nach Erhalt der Ware.
Lieferung nur nach Österreich
Händler akzeptiert:
PayPal Visa Mastercard Apple Pay Klarna eps
SSL verschlüsselt PayPal-Käuferschutz DSGVO-konform
Preis-Historie
–
Lade…

Produktinformationen

KategorieManaged Switches
Artikelnummer6635485000
HändlerLumaTech
LumaTech
Verkäufer

LumaTech

Wallern im Burgenland, Österreich
+

Rückgabe

✓ 14 Tage Widerrufsrecht
✓ Kostenfreie Retoure
✓ Abwicklung direkt über LumaTech

Info zu diesem Artikel

Auf einen Blick

  • Management mit hoher Flexibilität
  • Maximale Flexibilität
  • Einfachere Versorgung von mehr Geräten mit Strom
  • Für den langlebigen Einsatz konzipiert

Produktbeschreibung

  • Management mit hoher Flexibilität
    Die GS1920v2 Serie führt Zyxel NebulaFlex ein. Damit können Sie bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und der Nebula-Cloud-Management-Plattform wechseln.
  • Maximale Flexibilität
    Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports Ihr Netzwerk zukunftssicher, sodass Ihr Wachstum von morgen problemlos ablaufen kann.
  • Einfachere Versorgung von mehr Geräten mit Strom
    Der Standard-Verbrauchsmodus steigert die Effizienz, da er die tatsächlich erforderliche Energie liefert.
  • Für den langlebigen Einsatz konzipiert
    Ein Web-Smart-Managed Switch mit einem Hardware-Design der Unternehmensklasse. Die integrierte, moderne Hardware-Technologie stattet KMU-Netzwerke mit hoher Qualität und Zuverlässigkeit aus.

Technische Daten

MarkeZyXEL
ZustandNeu
Netzwerk-Geschwindigkeit1 Gbit/s (Gigabit)
Anzahl Ports (Netzwerk)52 Ports & mehr
Switch-VerwaltungSmart / Web-managed
SFP-UplinksSFP (1G)
Bauform (Netzwerk)Rack (19 Zoll)

Herstellerangaben

Management-Funktionen
Switch-TypManaged
Quality of Service (QoS) SupportJa
ARP-InspektionJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports44
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse4
Menge SFP-Modul-Steckplätze2
Optischer KabelverbinderSFP
Netzwerk
NetzstandardIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G-UnterstützungNein
Kupfer Ethernet Verkabelungstechnologie100BASE-TX, 1000BASE-T
Unterstützung DatenflusssteuerungJa
RatenbeschränkungJa
Spannbaum-ProtokollJa
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Lichtwellenleiter
Ethernet-Kabel Verkablungstechnologie1000BASE-X
Datenübertragung
Routing-/Switching-Kapazität100 Gbit/s
Transferrate74 Mpps
MAC-Adressentabelle16000 Eintragungen
Datenpaket-Pufferspeicher1,5 MB
Sicherheit
DHCP-FunktionenDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
ZugriffkontrolllisteJa
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS, SNMP, SNMPv3
MAC Adressen FilternJa
IP-MAC-PortbindungJa
AuthentifizierungGast VLAN, Port-basierte Authentifizierung
PasswortschutzJa
AutentifizierungstypIEEE 802.1x, RADIUS
CPU-VerteidigungJa
Warteschleifenplanungs-AlgorithmenSPQ, WFQ, Weighted Round Robin (WRR)
Multicast-Funktionen
Multicast UnterstützungJa
Design
Rack-EinbauJa
ProduktfarbeSchwarz
LED-AnzeigenJa
SicherheitLVD, BSMI
Elektromagnetische VerträglichkeitFCC 15 A, CE A, BSMI EMC
Leistungen
Speicherkapazität256 MB
Flash-Speicher32 MB
Geräuschpegel26 dB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)672235 h
Energie
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)36,9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Nein
Betriebsbedingungen
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung125,83 BTU/h
Gewicht und Abmessungen
Breite440 mm
Tiefe220 mm
Höhe44,5 mm
Gewicht2,8 kg
Lieferumfang
Mitgelieferte KabelAC
RackmontagesetJa
Verpackungsdaten
Verpackungsbreite496 mm
Verpackungstiefe289 mm
Verpackungshöhe90 mm
Paketgewicht3,97 kg
Zertifikate
ZertifizierungRoHS
Logistikdaten
Warentarifnummer (HS)85176990

Kundenfragen & Antworten (0)

Noch keine Fragen zu diesem Produkt

Etwas unklar? Fragen Sie LumaTech direkt – die Antwort hilft auch anderen weiter.

Für dieses Produkt gibt es noch keine Rezensionen.

Dieses Produkt bewerten

Teilen Sie Ihre Meinung mit anderen Kunden

Bewertungen nur von echten Käufern

Auf BUBY kann ein Produkt nur bewerten, wer es hier auch gekauft hat. Deshalb gibt es bei uns keine erfundenen Rezensionen – dafür dauert es etwas länger, bis die ersten erscheinen. Sie haben dieses Produkt bereits gekauft? Dann melden Sie sich an, um es zu bewerten.

Produkte mit diesem Artikel vergleichen

ZyXEL GS1920-48v2 - Switch - Smart - 48 x 10/100/1000 + 4 x Kombi-Gigabit-SFP + 2 x Gigabit SFP Planet IGS-801M - Switch - managed - 8 x 10/100/1000 ZyXEL XS3800-28 - Switch - L2+ - managed - 4 x 10GBase-T + 16 x 10 Gigabit SFP+ + 8 x C 10 G-Bit SFP+ ZyXEL XMG2230-52HP Layer 3 Access Switch PoE++ - Switch - 224 Gbps
Produkt ZyXEL GS1920-48v2 - Switch - … Planet IGS-801M - Switch - ma… ZyXEL XS3800-28 - Switch - L2… ZyXEL XMG2230-52HP Layer 3 Ac…
Preis 399,00 € 261,00 € 3.950,00 € 1.915,00 €
Bewertungen Noch keine Kundenrezensionen Noch keine Kundenrezensionen Noch keine Kundenrezensionen Noch keine Kundenrezensionen
Marke ZyXEL Planet ZyXEL ZyXEL
Zustand Neu Neu Neu Neu
Netzwerk-Geschwindigkeit 1 Gbit/s (Gigabit) 1 Gbit/s (Gigabit) 10 Gbit/s 5 Gbit/s
Anzahl Ports (Netzwerk) 52 Ports & mehr 8 Ports 1–4 Ports 52 Ports & mehr
Switch-Verwaltung Smart / Web-managed Managed (Layer 2) Smart / Web-managed Managed (Layer 3)
SFP-Uplinks SFP (1G) – SFP+ (10G) –
Bauform (Netzwerk) Rack (19 Zoll) DIN-Schiene Rack (19 Zoll) Rack (19 Zoll)
PoE-Unterstützung – – – PoE++ (802.3bt)